RubyGems Navigation menu

google-apis-core 0.4.2

Common utility and base classes for legacy Google REST clients

Versions:

  1. 0.4.2 - January 21, 2022 (31.5 KB)
  2. 0.4.1 - July 20, 2021 (31.5 KB)
  3. 0.4.0 - June 28, 2021 (31.5 KB)
  4. 0.3.0 - March 08, 2021 (31 KB)
  5. 0.2.1 - January 25, 2021 (31 KB)
Show all versions (7 total)

Runtime Dependencies (8):

  • addressable ~> 2.5, >= 2.5.1
  • googleauth >= 0.16.2, < 2.a
  • httpclient >= 2.8.1, < 3.a
  • mini_mime ~> 1.0
  • representable ~> 3.0
  • retriable >= 2.0, < 4.a
  • rexml >= 0
  • webrick >= 0
  • Owners:

    Pushed by:

    Authors:

    • Google LLC

    SHA 256 checksum:

    eb84fc47d74f8e71fdac93a132d09eee40b2943bdabd50683ad3a0f7e62e61a7

    Total downloads 17,561,674

    For this version 167,810

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5

    Links: