RubyGems Navigation menu

google-api-client 0.52.0

Client for accessing Google APIs

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.53.0 - January 18, 2021 (7.4 MB)
  2. 0.52.0 - December 14, 2020 (7.4 MB)
  3. 0.51.0 - December 07, 2020 (7.2 MB)
  4. 0.50.0 - November 16, 2020 (7.2 MB)
  5. 0.49.0 - November 09, 2020 (7.1 MB)
显示所有版本 (共 201 个)

Runtime 依赖 (8):

addressable ~> 2.5, >= 2.5.1
googleauth ~> 0.9
httpclient >= 2.8.1, < 3.0
mini_mime ~> 1.0
representable ~> 3.0
retriable >= 2.0, < 4.0
rexml >= 0
signet ~> 0.12

Development 依赖 (2):

activesupport >= 4.2, < 5.1
thor ~> 0.19

业主:

推送:

作者:

  • Steven Bazyl, Tim Emiola, Sergio Gomes, Bob Aman

SHA 256 校验和:

6b0c0add28e8bb057451760168fac5602cd3319201647dc439ce6de7bdd734e0

下载总量 159,364,996

这个版本 4,144,787

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.4

链接: