RubyGems Navigation menu

google-api-client 0.44.2

Client for accessing Google APIs

Versions:

  1. 0.46.2 - October 19, 2020 (6.96 MB)
  2. 0.46.1 - October 12, 2020 (6.91 MB)
  3. 0.46.0 - October 05, 2020 (6.83 MB)
  4. 0.45.1 - September 28, 2020 (6.81 MB)
  5. 0.45.0 - September 21, 2020 (6.76 MB)
  6. 0.44.2 - September 14, 2020 (6.77 MB)
Show all versions (194 total)

Runtime Dependencies (8):

  • addressable ~> 2.5, >= 2.5.1
  • googleauth ~> 0.9
  • httpclient >= 2.8.1, < 3.0
  • mini_mime ~> 1.0
  • representable ~> 3.0
  • retriable >= 2.0, < 4.0
  • rexml >= 0
  • signet ~> 0.12
  • Development Dependencies (2):

  • activesupport >= 4.2, < 5.1
  • thor ~> 0.19
  • Owners:

    Pushed by:

    Authors:

    • Steven Bazyl, Tim Emiola, Sergio Gomes, Bob Aman

    SHA 256 checksum:

    438b43179f80b622cedaa396cef2695be5c1c4dca5f7c790fca22bdffe409301

    Total downloads 83,900,261

    For this version 77,852

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: