RubyGems Navigation menu

google-api-client 0.25.0

Client for accessing Google APIs

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.53.0 - January 18, 2021 (7.4 MB)
  2. 0.52.0 - December 14, 2020 (7.36 MB)
  3. 0.51.0 - December 07, 2020 (7.21 MB)
  4. 0.50.0 - November 16, 2020 (7.19 MB)
  5. 0.49.0 - November 09, 2020 (7.11 MB)
  6. 0.25.0 - November 06, 2018 (4.3 MB)
Show all versions (201 total)

Runtime Dependencies (7):

addressable >= 2.5.1, ~> 2.5
googleauth < 0.7.0, >= 0.5
httpclient < 3.0, >= 2.8.1
mime-types ~> 3.0
representable ~> 3.0
retriable < 4.0, >= 2.0
signet ~> 0.10

Development Dependencies (2):

activesupport < 5.1, >= 4.2
thor ~> 0.19

Owners:

Authors:

  • Steven Bazyl, Tim Emiola, Sergio Gomes, Bob Aman

SHA 256 checksum:

da914a3d4cd4ba874de98783cd0dbd5e1ade01dda6d968f66fd4045afaf104ed

Total downloads 159,493,060

For this version 2,928,218

License:

Apache-2.0

Required Ruby Version: ~> 2.0

Links: