RubyGems Navigation menu

gollum-rugged_adapter 1.0

Adapter for Gollum to use Rugged (libgit2) at the backend.

版本列表:

  1. 1.1.2 - November 22, 2021 (12.5 KB)
  2. 1.1.1 - August 28, 2021 (12.5 KB)
  3. 1.1 - March 27, 2021 (12.5 KB)
  4. 1.0 - April 29, 2020 (13.0 KB)
  5. 0.99.6 - April 15, 2020 (13.0 KB)
显示所有 (20 个版本)

Runtime 依赖关系 (2):

  • mime-types >= 1.15
  • rugged ~> 0.99
  • Development 依赖关系 (1):

  • rspec = 3.4.0
  • 所有者:

    Pushed by:

    作者:

    • Bart Kamphorst, Dawa Ometto

    SHA 256 checksum:

    b5654661d9761a33f28e4ea08c34043f2c734a6f5a67efc9d133d46d4e12c152

    下载总次数 1,908,969

    这个版本 28,057

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: