RubyGems Navigation menu

gollum-lib 4.0.0

A simple, Git-powered wiki with a sweet API and local frontend.

Versions:

  1. 5.0.6 - September 23, 2020 java (49.5 KB)
  2. 5.0.6 - September 23, 2020 (49.5 KB)
  3. 5.0.5 - August 03, 2020 java (49.5 KB)
  4. 5.0.5 - August 03, 2020 (49.5 KB)
  5. 5.0.4 - April 29, 2020 java (49.5 KB)
  6. 4.0.0 - November 26, 2014 (43.5 KB)
Show all versions (62 total)

Runtime Dependencies (6):

  • github-markup ~> 1.3.1
  • gollum-grit_adapter ~> 0.1.0
  • nokogiri ~> 1.6.4
  • rouge ~> 1.7.4
  • sanitize ~> 2.1.0
  • stringex ~> 2.5.1
  • Development Dependencies (17):

  • github-markdown ~> 0.6.7
  • guard ~> 2.8.2
  • guard-minitest ~> 2.3.2
  • minitest-reporters ~> 0.14.16
  • mocha ~> 1.1.0
  • nokogiri-diff ~> 0.2.0
  • org-ruby ~> 0.9.9
  • pry ~> 0.10.1
  • rake ~> 10.4.0
  • rb-fchange ~> 0.0.6
  • rb-fsevent ~> 0.9.4
  • rb-inotify ~> 0.9.3
  • rb-readline ~> 0.5.1
  • RedCloth ~> 4.2.9
  • shoulda ~> 3.5.0
  • twitter_cldr ~> 3.1.0
  • wikicloth ~> 0.8.1
  • Owners:

    Authors:

    • Tom Preston-Werner, Rick Olson

    SHA 256 checksum:

    7a2749f0109fed9ef6d0a7dd619f057dacfd174e1297625cd5d5bb545f9c6051

    Total downloads 2,462,910

    For this version 20,562

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Links: