RubyGems Navigation menu

gnip-rule 1.0.0

Ruby library for working with the Gnip Rules API

Versions:

  1. 1.0.0 - November 16, 2016 (5.5 KB)
  2. 0.4.3 - May 27, 2015 (5.5 KB)
  3. 0.4.2 - February 02, 2014 (5.5 KB)
  4. 0.4.1 - January 10, 2014 (4.5 KB)
  5. 0.4.0 - March 27, 2013 (4.5 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • json < 3, >= 1.8
  • rest-client < 3, >= 1.6
  • Development Dependencies (5):

  • coveralls ~> 0.6
  • fuubar ~> 2.2
  • rake ~> 11.3
  • rspec ~> 3.5
  • webmock ~> 2.0
  • Owners:

    Authors:

    • Eric Wendelin, Leon Miller-Out

    SHA 256 checksum:

    051279d4f4c674e05ea2dd4d944c172965d2d915ab5272d8f7d8e4409699e7b8

    Total downloads 153,457

    For this version 40,524

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.0

    Links: