RubyGems Navigation menu

globalize 5.3.0

Rails I18n de-facto standard library for ActiveRecord model/data translation.

版本列表:

  1. 6.0.0.alpha.1 - April 19, 2020 (27.0 KB)
  2. 5.3.0 - May 14, 2019 (26.5 KB)
  3. 5.2.0 - November 02, 2018 (26.0 KB)
  4. 5.1.0 - January 15, 2018 (26.5 KB)
  5. 5.1.0.beta2 - July 25, 2017 (26.5 KB)
显示所有 (24 个版本)

Runtime 依赖关系 (3):

  • activemodel >= 4.2, < 6.1
  • activerecord >= 4.2, < 6.1
  • request_store ~> 1.0
  • Development 依赖关系 (9):

    所有者:

    作者:

    • Sven Fuchs, Joshua Harvey, Clemens Kofler, John-Paul Bader, Tomasz Stachewicz, Philip Arndt, Chris Salzberg

    SHA 256 checksum:

    8878d134bfd18a8b390572116f1a07377bbc17eebbb986ab752127e8806c004c

    下载总次数 5,095,945

    这个版本 1,593,958

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.4.6

    相关链接: