RubyGems Navigation menu

globalize 5.3.0

Rails I18n de-facto standard library for ActiveRecord model/data translation.

Versiones:

  1. 6.0.0.alpha.1 - April 19, 2020 (30 KB)
  2. 5.3.0 - May 14, 2019 (30 KB)
  3. 5.2.0 - November 02, 2018 (30 KB)
  4. 5.1.0 - January 15, 2018 (30 KB)
  5. 5.1.0.beta2 - July 25, 2017 (30 KB)
Mostrar todas las versiones (24 total)

dependencias de Runtime (3):

  • activemodel >= 4.2, < 6.1
  • activerecord >= 4.2, < 6.1
  • request_store ~> 1.0
  • dependencias de Development (9):

    Propietarios:

    Autores:

    • Sven Fuchs, Joshua Harvey, Clemens Kofler, John-Paul Bader, Tomasz Stachewicz, Philip Arndt, Chris Salzberg

    SHA 256 checksum:

    8878d134bfd18a8b390572116f1a07377bbc17eebbb986ab752127e8806c004c

    Total de descargas 5.123.297

    Para esta versión 1.605.878

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4.6

    Enlace: