RubyGems Navigation menu

globalize 6.0.0

Rails I18n de-facto standard library for ActiveRecord model/data translation.

版本列表:

  1. 6.0.1 - June 23, 2021 (32.5 KB)
  2. 6.0.0 - January 11, 2021 (32.0 KB)
  3. 6.0.0.alpha.1 - April 19, 2020 (27.0 KB)
  4. 5.3.1 - January 11, 2021 (27.5 KB)
  5. 5.3.0 - May 14, 2019 (26.5 KB)
显示所有 (27 个版本)

Runtime 依赖关系 (3):

  • activemodel >= 4.2, < 7.0
  • activerecord >= 4.2, < 7.0
  • request_store ~> 1.0
  • Development 依赖关系 (8):

    所有者:

    Pushed by:

    作者:

    • Sven Fuchs, Joshua Harvey, Clemens Kofler, John-Paul Bader, Tomasz Stachewicz, Philip Arndt, Chris Salzberg

    SHA 256 checksum:

    0f64ef84dca812e029ed821436a0e2f449b45ba6431d8f2f9617724501268c2a

    下载总次数 6,561,690

    这个版本 153,739

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.4.6

    相关链接: