RubyGems Navigation menu

globalize 6.0.0

Rails I18n de-facto standard library for ActiveRecord model/data translation.

Versiones:

  1. 6.0.1 - June 23, 2021 (30 KB)
  2. 6.0.0 - January 11, 2021 (30 KB)
  3. 6.0.0.alpha.1 - April 19, 2020 (30 KB)
  4. 5.3.1 - January 11, 2021 (30 KB)
  5. 5.3.0 - May 14, 2019 (30 KB)
Mostrar todas las versiones (27 total)

dependencias de Runtime (3):

  • activemodel >= 4.2, < 7.0
  • activerecord >= 4.2, < 7.0
  • request_store ~> 1.0
  • dependencias de Development (8):

    Propietarios:

    Subida por:

    Autores:

    • Sven Fuchs, Joshua Harvey, Clemens Kofler, John-Paul Bader, Tomasz Stachewicz, Philip Arndt, Chris Salzberg

    SHA 256 checksum:

    0f64ef84dca812e029ed821436a0e2f449b45ba6431d8f2f9617724501268c2a

    Total de descargas 6.589.012

    Para esta versión 157.931

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4.6

    Enlace: