RubyGems Navigation menu

githubbub 1.0.0

What you're looking for is over on GitHub, bub! This little gem will build an "auto-forwarder" gem that you can upload to RubyForge. The auto-forwarder, when installed, will automatically install your gem from the GitHub gem repository. Obviously this implies that you need a GitHub account and a project that is configured to automatically build gems. GitHub-Bub relies on the presence of .gemspec file in the current directory. All the information about your gem is gleaned from this file. The only information you need to provide is your GitHub username. You still need to have a project and package on RubyForge for the gem publishing to work properly. Enjoy!

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.0 - April 01, 2009* (14.0 KB)

Runtime 依赖 (1):

rubyforge >= 1.0.2

Development 依赖 (1):

bones >= 2.4.2

业主:

作者:

  • Tim Pease

SHA 256 校验和:

598ee542914998182e29c935cada8d6416d6cee4fbc0ad16328750729b83fc98

下载总量 4,925

这个版本 4,924

许可:

需要的 Ruby 版本:

链接: