RubyGems Navigation menu

gir_ffi-gtk 0.15.1

Bindings for Gtk+ 2 and 3, generated by GirFFI, with overrides.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.17.0 - December 31, 2023 (18,5 KB)
  2. 0.16.0 - May 21, 2022 (18,5 KB)
  3. 0.15.1 - January 21, 2022 (18,5 KB)
  4. 0.15.0 - October 19, 2019 (26 KB)
  5. 0.14.1 - December 19, 2018 (26 KB)
Mostrar todas as versões (22)

Runtime Dependencies (1):

gir_ffi ~> 0.15.2

Development Dependencies (8):

minitest ~> 5.12
rake ~> 13.0
rake-manifest ~> 0.2.0
rubocop ~> 1.25.0
rubocop-minitest ~> 0.17.0
simplecov ~> 0.21.0

Donos:

Pushed by:

Autores:

  • Matijs van Zuijlen

SHA 256 checksum:

837aa93628ad73129d0b9c546380d6c809e623b551fef1442e4be64600c4cd45

Total de downloads 49.514

Desta versão 1.413

Licença:

LGPL-2.1+

Versão Requerida do Ruby: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Links: