RubyGems Navigation menu

gir_ffi-gtk 0.15.0

Bindings for Gtk+ 2 and 3, generated by GirFFI, with overrides.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 0.17.0 - December 31, 2023 (18.5KB)
  2. 0.16.0 - May 21, 2022 (18.5KB)
  3. 0.15.1 - January 21, 2022 (18.5KB)
  4. 0.15.0 - October 19, 2019 (26KB)
  5. 0.14.1 - December 19, 2018 (26KB)
全てのバージョンを表示(全22件)

Runtime依存関係 (1):

gir_ffi ~> 0.15.0

Development依存関係 (3):

minitest ~> 5.12
rake ~> 13.0
rr ~> 1.1

所有者:

プッシュ者:

作者:

  • Matijs van Zuijlen

SHA 256チェックサム:

614850178ac6f3500a2847a42e39edc3993d160814524bfdc4d4f4f8291d4579

累計ダウンロード数 49,469

このバージョンのみ 3,035

ライセンス:

LGPL-2.1+

必要なRubyのバージョン: >= 2.4.0

新しいバージョンはMFAを必要とします: true

リンク: