RubyGems Navigation menu

gio2 4.1.7

Ruby/GIO2 provide Ruby binding to a VFS API and useful APIs for desktop applications (such as networking and D-Bus support).

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.2.2 - April 02, 2024 (39 KB)
  2. 4.2.1 - February 22, 2024 (39 KB)
  3. 4.2.0 - August 19, 2023 (39 KB)
  4. 4.1.9 - August 11, 2023 (39 KB)
  5. 4.1.8 - June 25, 2023 (39 KB)
  6. 4.1.7 - May 31, 2023 (39 KB)
Show all versions (213 total)

Runtime Dependencies (2):

Owners:

Pushed by:

Authors:

  • The Ruby-GNOME Project Team

SHA 256 checksum:

d087a6ea5da98c149c807ced62a202a22d2d0d968d4093ba778002471a78f2be

Total downloads 2,865,184

For this version 36,682

License:

LGPL-2.1+

Required Ruby Version: >= 0

Links: