RubyGems Navigation menu

geoblacklight_messaging 0.2.1

RabbitMQ messaging for Geoblacklight.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.1 - February 13, 2017 (13 KB)
  2. 0.2.0 - September 26, 2016 (13 KB)
  3. 0.1.0 - September 26, 2016 (13 KB)

Runtime Dependencies (2):

rails >= 0
sneakers >= 0

Development Dependencies (7):

bundler ~> 1.13
engine_cart >= 1.0.1, ~> 1.0
geoblacklight ~> 1.2
rake >= 0
rspec ~> 3.0
rspec-rails ~> 3.5.0

Owners:

Authors:

  • Eliot Jordan

SHA 256 checksum:

761f4bc14471b07d12e095c5db1c89570f550d7768aa94337d56915a18fe42f6

Total downloads 6,731

For this version 2,650

License:

Apache-2.0

Required Ruby Version: >= 0

Links: