RubyGems Navigation menu

gem_isolator 0.2.2

Good for testing dependencies of a gem and/or different gem version combinations

Versions:

  1. 0.2.3 - August 03, 2016 (8 KB)
  2. 0.2.2 - August 02, 2016 (8 KB)
  3. 0.2.1 - May 31, 2016 (8 KB)
Show all versions (5 total)

Runtime Dependencies (1):

  • ruby_dep >= 1.3.1, ~> 1.3
  • Development Dependencies (1):

  • rake ~> 11.1
  • Owners:

    Authors:

    • Cezary Baginski

    SHA 256 checksum:

    f2c5049f33687c3e291a147d2988c8e5645f29e9bf56bd51cceefcde4c6985cd

    Total downloads 5,079

    For this version 672

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.3, ~> 2.2

    Links: