RubyGems Navigation menu

gaptool-server 0.8.5

gaptool-server for managing cloud resources

Versions:

  1. 0.8.5 - February 17, 2016 (18,5 ko)
  2. 0.8.4 - February 02, 2016 (18,5 ko)
  3. 0.8.3 - January 07, 2016 (18,5 ko)
  4. 0.8.2 - January 04, 2016 (18,5 ko)
  5. 0.8.1 - January 03, 2016 (18,5 ko)
Voir toutes les versions (64)

Dépendances de Runtime (14):

  • airbrake ~> 4.2
  • aws-sdk ~> 1.54
  • json ~> 1.8
  • net-ssh ~> 2.9
  • peach ~> 0.5
  • pry ~> 0.10
  • puma >= 2.11.1, ~> 2.11
  • racksh ~> 1.0
  • rake ~> 10
  • redis ~> 3.1
  • redis-namespace ~> 1.5
  • sinatra ~> 1.4
  • sinatra-contrib ~> 1.4
  • versionomy ~> 0.4
  • Dépendances de Development (5):

    Propriétaires:

    Auteurs:

    • Matt Bailey, Francesco Laurita, Giacomo Bagnoli

    Total de contrôle SHA 256:

    c6c032579438fc9430f9a1baaba40fd6cc02eb07a8457982634f8048b214fd7f

    Total de téléchargements 108 217

    Pour cette version 2 233

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: ~> 2.1

    Liens: