RubyGems Navigation menu

futures_pipeline 0.0.1

Ruby wrapper for the Futures, Inc. US Military Pipeline API

Versions:

  1. 0.2.1 - May 07, 2012 (25 KB)
  2. 0.2.0 - October 21, 2011 (25.5 KB)
  3. 0.1.2 - September 12, 2011 (22 KB)
  4. 0.1.1 - July 30, 2011 (22 KB)
  5. 0.1.0 - May 29, 2011 (21.5 KB)
  6. 0.0.1 - May 11, 2011 (21.5 KB)
Show all versions (9 total)

Development Dependencies (12):

  • faraday ~> 0.6.1
  • faraday_middleware ~> 0.6.3
  • hashie ~> 1.0.0
  • json ~> 1.5.1
  • maruku ~> 0.6
  • multi_json ~> 1.0.1
  • rake ~> 0.8
  • rash ~> 0.3.0
  • rspec ~> 2.5
  • simplecov ~> 0.4
  • yard ~> 0.6
  • ZenTest ~> 4.5
  • Owners:

    Authors:

    • Erik Michaels-Ober, Ryan Resella

    SHA 256 checksum:

    541fd1ec5c95c3069a85224fe3163ea31b4a35c508519ccde6904468cad0fa2e

    Total downloads 26,747

    For this version 2,673

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: