RubyGems Navigation menu

fog4encbs 0.9.0.1

The Ruby cloud services library.

Versions:

  1. 0.9.0.1 - June 25, 2011 (443 KB)
  2. 0.9.0 - June 25, 2011 (443 KB)

Runtime Dependencies (9):

  • builder >= 0
  • excon ~> 0.6.1
  • formatador >= 0.1.3
  • json >= 0
  • mime-types >= 0
  • net-scp >= 1.0.4
  • net-ssh >= 2.1.4
  • nokogiri >= 1.4.4
  • ruby-hmac >= 0
  • Development Dependencies (6):

  • jekyll >= 0
  • rake >= 0
  • rdoc >= 0
  • rspec = 1.3.1
  • shindo = 0.3.4
  • virtualbox = 0.8.3
  • Owners:

    Authors:

    • geemus (Wesley Beary)

    SHA 256 checksum:

    249f7800f8b8c6f34f488787c05af5c302715c502f1b164222ed9deb002856ac

    Total downloads 5,441

    For this version 3,058

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: