RubyGems Navigation menu

fog-proxmox 0.8.0

This library can be used as a module for `fog`.

Versions:

  1. 0.13.0 - July 22, 2020 (274 KB)
  2. 0.12.0 - May 14, 2020 (274 KB)
  3. 0.11.1 - February 11, 2020 (271 KB)
  4. 0.11.0 - February 11, 2020 (270 KB)
  5. 0.10.0 - January 30, 2020 (270 KB)
  6. 0.8.0 - May 10, 2019 (226 KB)
Show all versions (19 total)

Runtime Dependencies (3):

Development Dependencies (16):

  • bundler ~> 2.0
  • debase ~> 0.2.2
  • debride ~> 1.8
  • fasterer ~> 0.3
  • fastri ~> 0.3
  • minitest ~> 5.11
  • pry ~> 0.11
  • rake ~> 12.3
  • rcodetools ~> 0.3
  • reek ~> 4.7
  • rspec ~> 3.7
  • rubocop ~> 0.55
  • ruby-debug-ide ~> 0.6
  • simplecov >= 0
  • vcr ~> 4.0
  • webmock ~> 3.5
  • Owners:

    Authors:

    • Tristan Robert

    SHA 256 checksum:

    3b392be727f1ffbf1733f1e78c1c748f94b2bc324e71f4ef90ac3d9b7c145178

    Total downloads 10,005

    For this version 1,198

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: >= 2.3

    Links: