RubyGems Navigation menu

fog-proxmox 0.5.4

This library can be used as a module for `fog`.

Versions:

  1. 0.12.0 - May 14, 2020 (274 KB)
  2. 0.11.1 - February 11, 2020 (271 KB)
  3. 0.11.0 - February 11, 2020 (270 KB)
  4. 0.10.0 - January 30, 2020 (270 KB)
  5. 0.9.0 - November 26, 2019 (270 KB)
  6. 0.5.4 - November 27, 2018 (216 KB)
Show all versions (18 total)

Runtime Dependencies (3):

Development Dependencies (16):

  • bundler ~> 1.16
  • debase ~> 0.2.2
  • debride ~> 1.8
  • fasterer ~> 0.3
  • fastri ~> 0.3
  • minitest ~> 5.11
  • pry ~> 0.11
  • rake ~> 12.3
  • rcodetools ~> 0.3
  • reek ~> 4.7
  • rspec ~> 3.7
  • rubocop ~> 0.55
  • ruby-debug-ide ~> 0.6
  • simplecov >= 0
  • vcr ~> 3.0
  • webmock ~> 3.4
  • Owners:

    Authors:

    • Tristan Robert

    SHA 256 checksum:

    1801c7a4196c9079a3d581857df5e56c94d305e2e71117f3c4dec8efecf56b05

    Total downloads 9,473

    For this version 410

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: >= 2.3

    Links: