RubyGems Navigation menu

fluentd 1.14.0-x86-mingw32

Fluentd is an open source data collector designed to scale and simplify log management. It can collect, process and ship many kinds of data in near real-time.

Versions:

  1. 1.14.1 - September 29, 2021 x86-mingw32 (828 KB)
  2. 1.14.1 - September 29, 2021 x64-mingw32 (828 KB)
  3. 1.14.1 - September 29, 2021 (828 KB)
  4. 1.14.0 - August 30, 2021 x86-mingw32 (827 KB)
  5. 1.14.0 - August 30, 2021 x64-mingw32 (827 KB)
Show all versions (329 total)

Runtime Dependencies (17):

  • bundler >= 0
  • certstore_c ~> 0.1.7
  • cool.io >= 1.4.5, < 2.0.0
  • http_parser.rb >= 0.5.1, < 0.8.0
  • msgpack >= 1.3.1, < 2.0.0
  • serverengine >= 2.2.2, < 3.0.0
  • sigdump ~> 0.2.2
  • strptime >= 0.2.2, < 1.0.0
  • tzinfo >= 1.0, < 3.0
  • tzinfo-data ~> 1.0
  • webrick >= 1.4.2, < 1.8.0
  • win32-api >= 1.10, < 2.0.0
  • win32-event ~> 0.6.3
  • win32-ipc ~> 0.7.0
  • win32-service ~> 2.2.0
  • windows-pr ~> 1.2.6
  • yajl-ruby ~> 1.0
  • Development Dependencies (10):

  • async-http >= 0.50.0
  • flexmock ~> 2.0
  • oj >= 2.14, < 4
  • parallel_tests ~> 0.15.3
  • rake ~> 13.0
  • rr ~> 3.0
  • simplecov ~> 0.7
  • test-unit ~> 3.3
  • test-unit-rr ~> 1.0
  • timecop ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Sadayuki Furuhashi

    SHA 256 checksum:

    fc4497e60bc4709c85c115601fb725340cb548f32101fc9adfe2161d0bb91d20

    Total downloads 27,244,613

    For this version 300

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: