RubyGems Navigation menu

fluentd 1.11.5-x64-mingw32

Fluentd is an open source data collector designed to scale and simplify log management. It can collect, process and ship many kinds of data in near real-time.

Versões:

  1. 1.14.6 - March 31, 2022 x86-mingw32 (836 KB)
  2. 1.14.6 - March 31, 2022 x64-mingw-ucrt (836 KB)
  3. 1.14.6 - March 31, 2022 x64-mingw32 (836 KB)
  4. 1.14.6 - March 31, 2022 (837 KB)
  5. 1.14.5 - February 09, 2022 x64-mingw-ucrt (833 KB)
  6. 1.11.5 - November 06, 2020 x64-mingw32 (794 KB)
Mostrar todas as versões (347)

Runtime Dependencies (14):

  • certstore_c ~> 0.1.7
  • cool.io >= 1.4.5, < 2.0.0
  • http_parser.rb >= 0.5.1, < 0.7.0
  • msgpack >= 1.3.1, < 2.0.0
  • serverengine >= 2.2.2, < 3.0.0
  • sigdump ~> 0.2.2
  • strptime >= 0.2.2, < 1.0.0
  • tzinfo >= 1.0, < 3.0
  • tzinfo-data ~> 1.0
  • win32-event ~> 0.6.3
  • win32-ipc ~> 0.7.0
  • win32-service ~> 2.1.5
  • windows-pr ~> 1.2.6
  • yajl-ruby ~> 1.0
  • Development Dependencies (11):

  • async-http >= 0
  • ext_monitor >= 0.1.2, < 0.2
  • flexmock ~> 2.0
  • oj >= 2.14, < 4
  • parallel_tests ~> 0.15.3
  • rake ~> 13.0
  • rr ~> 1.0
  • simplecov ~> 0.7
  • test-unit ~> 3.3
  • test-unit-rr ~> 1.0
  • timecop ~> 0.9
  • Donos:

    Pushed by:

    Autores:

    • Sadayuki Furuhashi

    SHA 256 checksum:

    97d4cbd8cf8cc6484209933d2f91d749e1d64f2816d2e5e27772d26458c79176

    Total de downloads 38.283.987

    Desta versão 1.958

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 2.4

    Links: