RubyGems Navigation menu

fluent-plugin-windows-eventlog 0.5.0

Fluentd Input plugin to read windows event log.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.8.3 - January 19, 2023 (24.0 KB)
  2. 0.8.2 - September 26, 2022 (24.5 KB)
  3. 0.8.1 - September 16, 2021 (24.5 KB)
  4. 0.8.0 - September 16, 2020 (23.5 KB)
  5. 0.7.1.rc1 - June 23, 2020 (22.0 KB)
  6. 0.5.0 - February 17, 2020 (20.0 KB)
显示所有版本 (共 24 个)

Runtime 依赖 (5):

fluentd >= 0.14.12, < 2
nokogiri ~> 1.10
winevt_c >= 0.7.0

Development 依赖 (3):

bundler >= 0
rake >= 0
test-unit ~> 3.2.0

业主:

推送:

作者:

  • okahashi117, Hiroshi Hatake, Masahiro Nakagawa

SHA 256 校验和:

78f663fdf16c7a56239c2b359b70c96656a72a656cd458b7b33b5d72d873831a

下载总量 138,106

这个版本 1,793

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

链接: