RubyGems Navigation menu

fluent-plugin-webhdfs 1.5.0

For WebHDFS and HttpFs of Hadoop HDFS

Versiones:

  1. 1.5.0 - August 04, 2021 (18 KB)
  2. 1.4.0 - December 22, 2020 (17 KB)
  3. 1.3.2 - December 02, 2020 (16,5 KB)
  4. 1.3.1 - November 09, 2020 (16,5 KB)
  5. 1.3.0 - October 20, 2020 (16,5 KB)
Mostrar todas las versiones (42 total)

dependencias de Runtime (2):

fluentd >= 0.14.22
webhdfs >= 0.10.0

dependencias de Development (7):

appraisal >= 0
bzip2-ffi >= 0
rake >= 0
snappy >= 0.0.13
test-unit >= 0
zstandard >= 0

Propietarios:

Subida por:

Autores:

  • TAGOMORI Satoshi

SHA 256 checksum:

3baa43e0b0359b75d046601972db2a86bb3fee82a55f13f0ea8f0a5bdad297d2

Total de descargas 624.011

Para esta versión 121.851

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 0

Enlace: