RubyGems Navigation menu

fluent-plugin-webhdfs 1.1.0

For WebHDFS and HttpFs of Hadoop HDFS

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.5.0 - August 04, 2021 (18 KB)
  2. 1.4.0 - December 22, 2020 (17 KB)
  3. 1.3.2 - December 02, 2020 (16.5 KB)
  4. 1.3.1 - November 09, 2020 (16.5 KB)
  5. 1.3.0 - October 20, 2020 (16.5 KB)
  6. 1.1.0 - January 31, 2017 (15.5 KB)
Show all versions (42 total)

Runtime Dependencies (3):

bzip2-ffi >= 0
fluentd >= 0.14.4
webhdfs >= 0.6.0

Development Dependencies (5):

appraisal >= 0
rake >= 0
snappy >= 0.0.13
test-unit >= 0

Owners:

Authors:

  • TAGOMORI Satoshi

SHA 256 checksum:

e8bc071a10dbf1a06afbf63f02e42459977962a0967f04f7086908cb2c06baff

Total downloads 657,558

For this version 2,768

License:

Apache-2.0

Required Ruby Version: >= 0

Links: