RubyGems Navigation menu

fluent-plugin-sqs 3.0.0

Amazon SQS input/output plugin for Fluent event collector

Versies:

  1. 3.0.0 - April 24, 2018 (9 KB)
  2. 2.1.0 - June 27, 2017 (8,5 KB)
  3. 2.0.0 - June 09, 2017 (8,5 KB)
  4. 1.8.0 - February 07, 2017 (8 KB)
  5. 1.7.1 - March 11, 2016 (7,5 KB)
Toon alle versies (31 totaal)

Runtime afhankelijkheden (3):

  • aws-sdk-sqs ~> 1
  • fluentd < 2, >= 0.12.0
  • yajl-ruby ~> 1.0
  • Development afhankelijkheden (7):

    Eigenaren:

    Authors:

    • Yuri Odagiri

    SHA 256 checksum:

    a8d9be570688168ba8b200af98a11db2b21581fc3bc5db8f048d4cb03ae1a0f6

    Total downloads 280.147

    Voor deze versie 164.456

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: