RubyGems Navigation menu

fluent-plugin-sqs 1.8.0

Amazon SQS input/output plugin for Fluent event collector

バージョン履歴:

  1. 3.0.0 - April 24, 2018 (9KB)
  2. 2.1.0 - June 27, 2017 (8.5KB)
  3. 2.0.0 - June 09, 2017 (8.5KB)
  4. 1.8.0 - February 07, 2017 (8KB)
  5. 1.7.1 - March 11, 2016 (7.5KB)
全てのバージョンを表示 (全31項目)

Runtime依存性 (3):

  • aws-sdk-v1 >= 0
  • fluentd < 2, >= 0.12.0
  • yajl-ruby ~> 1.0
  • Development依存性 (7):

    オーナー:

    作者:

    • Yuri Odagiri

    SHA 256チェックサム:

    4a75784444b5a71f6c20250971c44cc2433736fe31feb7c1da2138cb5d8958c7

    累計ダウンロード数 290,078

    現行バージョン 29,697

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 0

    リンク集: