RubyGems Navigation menu

fluent-plugin-sqs 1.4.4

Amazon SQS input/output plugin for Fluent event collector

Versions:

  1. 3.0.0 - April 24, 2018 (9 KB)
  2. 2.1.0 - June 27, 2017 (8.5 KB)
  3. 2.0.0 - June 09, 2017 (8.5 KB)
  4. 1.8.0 - February 07, 2017 (8 KB)
  5. 1.7.1 - March 11, 2016 (7.5 KB)
  6. 1.4.4 - November 07, 2014 (6 KB)
Show all versions (31 total)

Runtime Dependencies (2):

  • aws-sdk ~> 1.9.5
  • fluentd ~> 0.10.0
  • Development Dependencies (6):

    Owners:

    Authors:

    • Yuri Odagiri

    SHA 256 checksum:

    1981c524ca5af8f4296a94372ac5ddb389a44d2fe9515c0b78a980b4b9860c42

    Total downloads 366,709

    For this version 1,572

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: