RubyGems Navigation menu

fluent-plugin-scalyr 0.8.18

Sends log data collected by fluentd to Scalyr (http://www.scalyr.com)

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.8.18 - July 01, 2024 (23 ko)
  2. 0.8.17 - July 18, 2022 (21,5 ko)
  3. 0.8.16 - February 14, 2022 (21,5 ko)
  4. 0.8.15 - February 03, 2022 (21,5 ko)
  5. 0.8.14 - October 28, 2021 (21 ko)
Voir toutes les versions (17)

Dépendances de Runtime (4):

ffi = 1.15.5
fluentd >= 0.14.0, < 2
rbzip2 = 0.3.0
zlib >= 0

Dépendances de Development (4):

flexmock ~> 1.2
rake ~> 13.0
rubocop ~> 0.4
test-unit ~> 3.0

Propriétaires:

Pushed by:

Auteurs:

  • Imron Alston

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 84 197

Pour cette version 168

License:

Apache-2.0

Version de Ruby requise: >= 0

Liens: