RubyGems Navigation menu

fluent-plugin-scalyr 0.8.17

Sends log data collected by fluentd to Scalyr (http://www.scalyr.com)

Versions:

  1. 0.8.17 - July 18, 2022 (21.5 KB)
  2. 0.8.16 - February 14, 2022 (21.5 KB)
  3. 0.8.15 - February 03, 2022 (21.5 KB)
  4. 0.8.14 - October 28, 2021 (21 KB)
  5. 0.8.12 - October 06, 2020 (21 KB)
Show all versions (16 total)

Runtime Dependencies (4):

ffi = 1.9.25
fluentd >= 0.14.0, < 2
rbzip2 = 0.3.0
zlib >= 0

Development Dependencies (5):

bundler ~> 1.9
flexmock ~> 1.2
rake ~> 13.0
rubocop ~> 0.4
test-unit ~> 3.0

Owners:

Pushed by:

Authors:

  • Imron Alston

SHA 256 checksum:

54edf401bb031c3e4850933854114a4a6b76c016f315a44686e42b2b2be71461

Total downloads 39,397

For this version 836

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: