RubyGems Navigation menu

fluent-plugin-record-modifier 2.1.1

Filter plugin for modifying event record

Versions:

  1. 2.1.1 - August 24, 2022 (11.5 KB)
  2. 2.1.0 - December 18, 2019 (11 KB)
  3. 2.0.1 - February 06, 2019 (11 KB)
  4. 2.0.0 - January 23, 2019 (11 KB)
  5. 1.1.0 - June 01, 2018 (11 KB)
Show all versions (21 total)

Runtime Dependencies (1):

  • fluentd >= 1.0, < 2
  • Development Dependencies (2):

  • rake >= 0.9.2
  • test-unit ~> 3.3
  • Owners:

    Pushed by:

    Authors:

    • Masahiro Nakagawa

    SHA 256 checksum:

    2a5c11a65ca4733710243bf1af486772c195ab4e4c743b623aa78a04e7109abf

    Total downloads 37,967,768

    For this version 287,942

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: