RubyGems Navigation menu

fluent-plugin-prometheus 2.0.3

A fluent plugin that collects metrics and exposes for Prometheus.

Versões:

  1. 2.0.3 - May 06, 2022 (27 KB)
  2. 2.0.2 - August 02, 2021 (27 KB)
  3. 2.0.1 - April 09, 2021 (27 KB)
  4. 2.0.0 - February 18, 2021 (26,5 KB)
  5. 1.8.5 - November 24, 2020 (26 KB)
Mostrar todas as versões (33)

Runtime Dependencies (2):

  • fluentd >= 1.9.1, < 2
  • prometheus-client >= 2.1.0
  • Development Dependencies (4):

    Donos:

    Pushed by:

    Autores:

    • Masahiro Sano

    SHA 256 checksum:

    11b77711a93eef380141c9b9ef9062e427f1b51a7ed3da75ee187d6c9ffc18e5

    Total de downloads 11.057.803

    Desta versão 3.846.133

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 0

    Links: