RubyGems Navigation menu

fluent-plugin-out-http 1.3.4

A generic Fluentd output plugin to send logs to an HTTP endpoint

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.3.4 - October 24, 2022 (15,5 KB)
  2. 1.3.3 - October 21, 2019 (14,5 KB)
  3. 1.3.2 - October 07, 2019 (14,5 KB)
  4. 1.3.1 - August 09, 2019 (14,5 KB)
  5. 1.3.0 - August 02, 2019 (14,5 KB)
Toon alle versies (24 totaal)

Runtime afhankelijkheden (2):

fluentd >= 0.14.22, < 2
yajl-ruby ~> 1.0

Development afhankelijkheden (4):

bundler >= 0
rake >= 0
test-unit >= 3.1.0
webrick >= 0

Eigenaren:

Pushed by:

Authors:

  • Marica Odagaki

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 13.378.011

Voor deze versie 8.744.536

Licentie:

Apache-2.0

Required Ruby Version: >= 2.1.0

Links: