RubyGems Navigation menu

fluent-plugin-multiline-parser 0.1.1

fluentd plugin to parse single field, or to combine log structure into single field, and support multiline format

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.1.1 - April 01, 2016 (17,5 KB)
  2. 0.1.0 - March 31, 2016 (17,5 KB)

Runtime Dependencies (1):

fluentd ~> 0.12.0

Development Dependencies (3):

rake >= 0
test-unit >= 0

Donos:

Autores:

  • Jerry Zhou

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 1.670.393

Desta versão 1.667.327

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 0

Links: