RubyGems Navigation menu

fluent-plugin-kubernetes_metadata_filter_fix 2.2.0.pre.3

Filter plugin to add Kubernetes metadata

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 2.2.0.pre.3 - August 01, 2019 (30,5 KB)
  2. 2.2.0.pre.2 - August 01, 2019 (30,5 KB)
  3. 2.2.0.pre.1 - August 01, 2019 (30,5 KB)

Runtime Abhängigkeiten (3):

fluentd >= 0.14.0, < 2
kubeclient ~> 1.1.4
lru_redux >= 0

Development Abhängigkeiten (10):

bump >= 0
bundler ~> 2.0.2
minitest ~> 4.0
rake >= 0
test-unit ~> 3.0.2
test-unit-rr ~> 1.0.3
vcr >= 0
webmock >= 0
yajl-ruby >= 0

Besitzer:

Pushed by:

Autoren:

  • Jimmi Dyson

SHA 256-Prüfsumme:

67558b2b1739c0c7d05daf8fa5aaa1e64cd6f780d93babaf3d34415e4e11dc24

Downloads insgesamt 4.901

Für diese Version 1.655

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 2.1.0

Required Rubygems Version: > 1.3.1

Links: