RubyGems Navigation menu

fluent-plugin-kubernetes_metadata_filter_fix 2.2.0.pre.2

Filter plugin to add Kubernetes metadata

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 2.2.0.pre.3 - August 01, 2019 (30.5KB)
  2. 2.2.0.pre.2 - August 01, 2019 (30.5KB)
  3. 2.2.0.pre.1 - August 01, 2019 (30.5KB)

Runtime依存関係 (3):

fluentd >= 0.14.0, < 2
kubeclient ~> 1.1.4
lru_redux >= 0

Development依存関係 (10):

bump >= 0
bundler ~> 2.0.2
minitest ~> 4.0
rake >= 0
test-unit ~> 3.0.2
test-unit-rr ~> 1.0.3
vcr >= 0
webmock >= 0
yajl-ruby >= 0

所有者:

プッシュ者:

作者:

  • Jimmi Dyson

SHA 256チェックサム:

46d6eafa2046f2e9206af906d2149542feae90bf50b6a02beaaaa05489edcdd2

累計ダウンロード数 4,973

このバージョンのみ 1,647

ライセンス:

Apache-2.0

必要なRubyのバージョン: >= 2.1.0

必要なRubyGemsのバージョン: > 1.3.1

リンク: