RubyGems Navigation menu

fluent-plugin-kinesis 3.0.0.rc.2.0

Fluentd output plugin that sends events to Amazon Kinesis.

Versions:

  1. 3.1.0 - April 18, 2019 (26 KB)
  2. 3.0.0 - March 19, 2019 (26 KB)
  3. 3.0.0.rc.2.0 - February 24, 2019 (26 KB)
  4. 3.0.0.rc.1.0 - January 21, 2019 (25.5 KB)
  5. 3.0.0.alpha.2.0 - September 08, 2018 (24.5 KB)
Show all versions (48 total)

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

48226e012ff908c670904a75e0ff78d464992172dcbe1d6ccd61492f4a79c3b8

Total downloads 2,278,073

For this version 7,244

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.1

Required Rubygems Version: > 1.3.1

Links: