RubyGems Navigation menu

fluent-plugin-gcp_pubsub 0.6.0

A plugin for the Fluentd event collection agent that provides Google Cloud Pub/Sub support

Versions:

  1. 0.6.0 - June 29, 2019 (22 KB)
  2. 0.5.0 - June 29, 2019 (22 KB)
  3. 0.4.0 - June 29, 2019 (22 KB)
  4. 0.3.0 - June 29, 2019 (22 KB)
  5. 0.2.0 - June 29, 2019 (22 KB)
Show all versions (6 total)

Runtime Dependencies (4):

  • fluentd ~> 0.12.29
  • google-api-client ~> 0.9.11
  • googleauth ~> 0.5.1
  • parallel ~> 1.9
  • Development Dependencies (4):

  • bundler >= 1.12
  • minitest ~> 5.9
  • rake <= 10.2.4
  • test-unit >= 0
  • Owners:

    Pushed by:

    Authors:

    • pivelpin

    SHA 256 checksum:

    6995756355f637107435ab4edfb473979d3f418dff42be27a2cb1ed49eb166cd

    Total downloads 8,426

    For this version 1,980

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: >= 0

    Links: