RubyGems Navigation menu

fluent-plugin-ec2-metadata 0.1.3

Fluentd output plugin to add Amazon EC2 metadata fields to a event record

版本列表:

  1. 0.1.3 - December 13, 2019 (13.5 KB)
  2. 0.1.2 - March 25, 2018 (12.0 KB)
  3. 0.1.1 - September 01, 2017 (12.0 KB)
  4. 0.1.0 - May 03, 2017 (12.0 KB)
  5. 0.0.15 - January 01, 2017 (12.0 KB)
显示所有 (20 个版本)

Runtime 依赖关系 (3):

  • aws-sdk-ec2 ~> 1.1.0
  • fluentd > 0.14.0
  • oj >= 0
  • Development 依赖关系 (4):

  • rake >= 0
  • test-unit >= 3.1.0
  • vcr >= 0
  • webmock >= 0
  • 所有者:

    Pushed by:

    作者:

    • SAKAMOTO Takumi

    SHA 256 checksum:

    0bc84e9aad8344cc4576bfd0b8f9b3f92d35521c42f012d1a118227aface1a50

    下载总次数 2,694,572

    这个版本 1,738,106

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    APLv2

    需要的 Ruby 版本: >= 0

    相关链接: