RubyGems Navigation menu

fluent-plugin-docker_metadata_filter 0.1.3

Filter plugin to add Docker metadata

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.3 - May 20, 2016 (15 KB)
  2. 0.1.2 - May 19, 2016 (15 KB)
  3. 0.1.1 - May 07, 2015 (15 KB)
  4. 0.1.0 - May 07, 2015 (15 KB)

Runtime Dependencies (3):

docker-api >= 0
fluentd >= 0
lru_redux >= 0

Development Dependencies (9):

bump >= 0
bundler ~> 1.3
minitest ~> 4.0
rake >= 0
test-unit ~> 3.0.2
test-unit-rr ~> 1.0.3
vcr >= 0
webmock >= 0

Owners:

Authors:

  • Jimmi Dyson

SHA 256 checksum:

95949d5e479d8eed838ba0bc18f0b4ae27bbdcf9d3593edafd2012654f437065

Total downloads 357,355

For this version 304,978

License:

ASL2

Required Ruby Version: >= 1.9.3

Links: