RubyGems Navigation menu

fluent-plugin-docker_metadata_elastic_filter 0.2.1

Filter plugin to add Docker metadata for use with Elasticsearch

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.2.1 - September 20, 2018 (15.0 KB)
  2. 0.2.0 - September 20, 2018 (15.0 KB)

Runtime 依赖 (3):

docker-api >= 0
fluentd < 2, >= 0.14.0
lru_redux >= 0

Development 依赖 (9):

bump >= 0
bundler ~> 1.3
minitest ~> 4.0
rake >= 0
test-unit ~> 3.0.2
test-unit-rr ~> 1.0.3
vcr >= 0
webmock >= 0

业主:

作者:

  • Jimmi Dyson, Hiroshi Hatake, Zsolt Fekete

SHA 256 校验和:

1a04670520124377edd3c59e865c9c87fa22a446d7bf2d1dfec2afb548b071c6

下载总量 29,589

这个版本 28,116

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.1.0

链接: