RubyGems Navigation menu

fluent-plugin-azurestorage-gen2 0.3.3

Azure Storage output plugin for Fluentd event collector

Versions:

  1. 0.3.3 - December 11, 2021 (17 KB)
  2. 0.3.2 - February 06, 2021 (17 KB)
  3. 0.3.1 - June 23, 2020 (17 KB)
  4. 0.3.0 - June 17, 2020 (17 KB)
  5. 0.2.10 - February 28, 2020 (16 KB)
Show all versions (22 total)

Runtime Dependencies (6):

  • concurrent-ruby ~> 1.1, >= 1.1.5
  • fluentd >= 1.0, < 2
  • json ~> 2.1, >= 2.1.0
  • typhoeus ~> 1.0, >= 1.0.1
  • uuidtools ~> 2.1, >= 2.1.5
  • yajl-ruby ~> 1.4
  • Development Dependencies (3):

  • rake ~> 12.3, >= 12.3.1
  • test-unit ~> 3.3, >= 3.3.3
  • test-unit-rr ~> 1.0, >= 1.0.5
  • Owners:

    Pushed by:

    Authors:

    • Oliver Szabo

    SHA 256 checksum:

    0b9afe1b946ce40916eca8a85b7ca8dfd77050b07705650c7836de804aeba41c

    Total downloads 569,941

    For this version 12,967

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT License

    Required Ruby Version: >= 0

    Links: