RubyGems Navigation menu

flowchartviz 0.1.5

Creates a Polyrex Graphviz XML file from pseudocode of 1 or more nested if statements

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.6 - September 17, 2017 (9.5 KB)
  2. 0.1.5 - September 16, 2017 (9.5 KB)
  3. 0.1.4 - September 16, 2017 (9 KB)
  4. 0.1.2 - September 04, 2017 (9 KB)
  5. 0.1.1 - September 02, 2017 (9 KB)
Show all versions (6 total)

Runtime Dependencies (2):

line-tree >= 0.5.8, ~> 0.5
pxgraphviz >= 0.3.6, ~> 0.3

Owners:

Authors:

  • James Robertson

SHA 256 checksum:

3fb12096bf0c01c55a6f68b320bfe174e41c075e65a4a6ed7d7c062f3d0ae2bc

Total downloads 11,182

For this version 1,679

License:

MIT

Required Ruby Version: >= 0

Links: