RubyGems Navigation menu

flowchartviz 0.1.1

Creates a Polyrex Graphviz XML file from pseudocode of 1 or more nested if statements

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.6 - September 17, 2017 (9.5 KB)
  2. 0.1.5 - September 16, 2017 (9.5 KB)
  3. 0.1.4 - September 16, 2017 (9 KB)
  4. 0.1.2 - September 04, 2017 (9 KB)
  5. 0.1.1 - September 02, 2017 (9 KB)
Show all versions (6 total)

Runtime Dependencies (2):

line-tree >= 0.5.8, ~> 0.5
pxgraphviz >= 0.2.1, ~> 0.2

Owners:

Authors:

  • James Robertson

SHA 256 checksum:

c5ab30ade206c7ad9a60850f89700ed5c17dcb370df19da088e197d06d3d789e

Total downloads 11,195

For this version 1,703

License:

MIT

Required Ruby Version: >= 0

Links: