RubyGems Navigation menu

flickrie 1.6.0

This gem wraps the Flickr API with a nice object-oriented interface.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.6.1 - August 22, 2014 (29 KB)
  2. 1.6.0 - July 20, 2012 (26,5 KB)
  3. 1.5.2 - July 10, 2012 (26,5 KB)
  4. 1.5.1 - July 09, 2012 (26,5 KB)
  5. 1.5.0 - June 01, 2012 (25,5 KB)
Mostrar todas as versões (39)

Runtime Dependencies (4):

faraday < 0.9, >= 0.7.6
faraday_middleware < 0.9, >= 0.8.7
multi_xml ~> 0.4
simple_oauth ~> 0.1

Development Dependencies (4):

bundler ~> 1.0
rake ~> 0.9
rspec < 3, >= 2.10
vcr ~> 2.1

Donos:

Autores:

  • Janko Marohnić

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 128.942

Desta versão 4.091

Licenças:

N/A

Versão Requerida do Ruby: >= 1.9.2

Links: