RubyGems Navigation menu

flakey_spec_catcher 0.9.0

Run new or changed specs many times to prevent unreliable specs

Versiones:

  1. 0.12.1 - November 15, 2021 (20 KB)
  2. 0.12.0 - November 08, 2021 (20 KB)
  3. 0.11.2 - October 15, 2021 (20 KB)
  4. 0.11.1 - October 14, 2021 (20 KB)
  5. 0.11.0 - October 12, 2021 (20 KB)
  6. 0.9.0 - February 07, 2020 (20 KB)
Mostrar todas las versiones (27 total)

dependencias de Runtime (1):

  • rspec ~> 3.8
  • dependencias de Development (3):

    Propietarios:

    Subida por:

    Autores:

    • Brian Watson, Mikey Hargiss, Ben Nelson

    SHA 256 checksum:

    2a7afdc1859dd97bd48b080b548a493cf0fbff958a987f0b9863b7a981137157

    Total de descargas 72.036

    Para esta versión 905

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3

    Requires MFA accounts: 0.12.1

    Enlace: