RubyGems Navigation menu

flakey_spec_catcher 0.9.0

Run new or changed specs many times to prevent unreliable specs

Versions:

  1. 0.12.1 - November 15, 2021 (24 KB)
  2. 0.12.0 - November 08, 2021 (23.5 KB)
  3. 0.11.2 - October 15, 2021 (23 KB)
  4. 0.11.1 - October 14, 2021 (23 KB)
  5. 0.11.0 - October 12, 2021 (23 KB)
  6. 0.9.0 - February 07, 2020 (20.5 KB)
Show all versions (27 total)

Runtime Dependencies (1):

  • rspec ~> 3.8
  • Development Dependencies (3):

    Owners:

    Pushed by:

    Authors:

    • Brian Watson, Mikey Hargiss, Ben Nelson

    SHA 256 checksum:

    2a7afdc1859dd97bd48b080b548a493cf0fbff958a987f0b9863b7a981137157

    Total downloads 71,871

    For this version 902

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Requires MFA accounts: Since 0.12.1

    Links: