RubyGems Navigation menu

ffi-openmpt 0.4.0

libopenmpt is a library to render tracker music (MOD, XM, S3M, IT, MPTM and dozens of other legacy formats) to a PCM audio stream. See https://openmpt.org/ for more information.

Versions:

  1. 0.5.0 - April 20, 2019 (17 ko)
  2. 0.4.1 - April 13, 2019 (17 ko)
  3. 0.4.0 - April 13, 2019 (16,5 ko)
  4. 0.3.0 - March 24, 2019 (16,5 ko)
  5. 0.2.0 - September 02, 2018 (15,5 ko)
Voir toutes les versions (6)

Dépendances de Runtime (1):

ffi ~> 1.9

Dépendances de Development (5):

bundler ~> 2.0.1
coveralls ~> 0.8
minitest ~> 5.0
rake ~> 10.0
rubocop ~> 0.54

Propriétaires:

Auteurs:

  • Robert Haines

Total de contrôle SHA 256:

14104e33df1d5eb91cdf395cc45b0df7399ae92df13caca5e854e92820faac1b

Total de téléchargements 9 125

Pour cette version 1 246

Gemfile:
= Copier Copié!

installation:
=

License:

BSD

Version de Ruby requise: >= 2.3.0

Liens: